Router Speedport w725v stürzt immer ab?

13.02.2018 von gerdknauer
223 mal gelesen 1 Follower

Guten Tag zusammen. Ich hoffe, ich bin hier mit meiner Frage richtig. Wir haben unseren sehr alten DSL-Router gegen einen neuen Speedport w725v ausgetauscht, da dieses Gerät eine schnellere Internetverbindung ermöglichen soll.

Leider haben wir seit der Inbetriebnahme nur Probleme. Der Speedport stürzt scheinbar willkürlich ab, oft schon mehrere Minuten nach einem Neustart. Ruft man dann auf den angeschlossenen Telefonen an, geht nur die Sprachbox ran. So sind wir natürlich nicht erreichbar „traurig“-Emoticon

Neben dem Problem mit der Telefonie hakt es leider auch beim WLAN und sogar der Internetverbindung. Unsere beiden Repeater und mein Smartphone verlieren permanent die Verbindung zum Speedport. Wenn das Smartphone dann nach zahlreichen manuellen Versuchen mal eine Verbindung aufgebaut hat, wird die Meldung "verbunden, kein Internet" angezeigt. Der Internetzugriff funktioniert also nicht mehr.

Die Probleme werden nur durch einen Neustart behoben, zumeist aber nur für wenige Minuten.

Kann mir jemand helfen oder mir sagen, wo das Problem liegen könnte? So macht das leider alles keinen Spaß. Vielen Dank für Eure Mühe.

Antworten: 2

Beste Antwort
rolfgoergen
rolfgoergen 13.02.2018

Diese Probleme beim Speedport W 925V sind bekannt und kein Einzelfall. Vor wenigen Tagen wurde ein Software-Update bereitgestellt, das die beschriebenen Probleme beseitigen soll.

Prüfe einmal:

  • Ist die aktuellste Software-Version beim Router installiert? Ist der automatische Update-Service aktiviert?
  • Gibt es eventuell ein Problem mit der Leitung? Rufe bei der Hotline an (0800 3301000) an und lasse die Leitung messen und prüfen

Sollten die Probleme auch mit der aktuellen Firmware weiterhin bestehen und der Telekom-Kundendienst keine Störung an der Leitung selbst feststellen, so empfehle ich eine Rückgabe des Speedports und einen Umtausch in eine FRITZ!Box, womit Du ganz sicher solche Probleme nicht haben wirst. Hardware und Software des Herstellers AVM sind hervorragend - da spreche ich aus Erfahrung.

jenny24
jenny24 14.02.2018

Ich kann Dir bei der Telekom-Hilft-Community mindestens 50 Beiträge raussuchen, bei denen die Leute auch über Probleme mit diesem Speedport-Modell klagen. Vielleicht kann Dir dort auch jemand bei dem Problem helfen.

Wie @rolfgoergen schon erwähnt hat, solltest Du zunächst Probleme auf Deiner Seite (Stimmt die Verkabelung der Geräte? Alles richtig eingerichtet? Aktuelle Software installiert?) ausschließen und Dich dann an die Störungshotline wenden. Hilft alles nichts, solltest Du von der Telekom einen anderen Router zur Miete verlangen.

Falls der Router gekauft und nicht gemietet wurde, solltest Du ihn ebenfalls versuchen gegen ein anderes Gerät umzutauschen.

Anzeige

Suchtags

© 2018 werweiss.de